Haku löysi 6 tulosta

Kirjoittaja r_u_o_t_0
28 Marras 2008, 18:47
Keskustelualue: phpBB2 tuki / Tuki loppunut 1.1.2009
Aihe: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!
Vastaukset: 9
Luettu: 18738

Re: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!

PULP!!! Totta, tuo kaipaa määritelmän, tai olemme tuhon omat. Sana "tältäerää" on kaikenlaiseen kompuutoimiseen liittyvä, hetkellistä huojennusta, pienen yksityiskohdan osalta, toistaiseksi, ehkä, ilmaiseva, toivomuslauseen täsmennyssana. :lol: :lol: :lol: Jos säät ovat suotuisat, pulahdan seuraavak...
Kirjoittaja r_u_o_t_0
28 Marras 2008, 00:43
Keskustelualue: phpBB2 tuki / Tuki loppunut 1.1.2009
Aihe: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!
Vastaukset: 9
Luettu: 18738

Re: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!

:lol: Olisi ollut niin mukavaa ajelehtia laiskana, automaattisesti soljuvan asennuksen mukana, ja vain kellua uhkaavien karikkojen ohi... Kiitos, Lurttinen! Ryhdistäydyin, ja tarkistin tilanteen. Tiedän, että alunperin minulla ei ollut kyseistä tietokantataulua ollenkaan, siinä phpbb2.0.13-versiossa...
Kirjoittaja r_u_o_t_0
27 Marras 2008, 12:03
Keskustelualue: phpBB2 tuki / Tuki loppunut 1.1.2009
Aihe: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!
Vastaukset: 9
Luettu: 18738

Re: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!

Pieni huoli vielä, kun polskuttelin selaimellani sinne install-hakemistoon tekemän sitä update_to_latest-juttua, eli konvertoimaan tietokantaa ensin versiosta 2.0.13 versioon 2.0.23, niin tuli näkyviin raportti, jossa kaiken oli kirjattu onnistuneen loistavasti, lukuunottamatta yhtä erroria. Erroris...
Kirjoittaja r_u_o_t_0
25 Marras 2008, 08:24
Keskustelualue: phpBB2 tuki / Tuki loppunut 1.1.2009
Aihe: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!
Vastaukset: 9
Luettu: 18738

Re: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!

Ällistyttävän hyviä uutisia, että tuollainen oikopolku löytyy!!! Tuhannet kiitokset neuvosta, nyt tuli niin toiveikas mieli, että lähdenpä ensiksi hyppimään lätäkköihin hetkeksi. SSploshhh',';
Kirjoittaja r_u_o_t_0
22 Marras 2008, 12:35
Keskustelualue: phpBB2 tuki / Tuki loppunut 1.1.2009
Aihe: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!
Vastaukset: 9
Luettu: 18738

Re: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!

foorumini/docs/README otsikoi: phpBB 2.0.13

Muu dokumentaatio on sopusoinnussa sen kanssa. Mikä sinänsä on jo helpotus...
Kirjoittaja r_u_o_t_0
21 Marras 2008, 21:57
Keskustelualue: phpBB2 tuki / Tuki loppunut 1.1.2009
Aihe: Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!
Vastaukset: 9
Luettu: 18738

Pitäisi päivittää - mutta jos minulla onkin MOD:eja!!!

Ymmärsin näiltä sivuilta, että jos päivitän muinaisesta phpbb-versiostani uudempaan; phpbb2.0.22 tai 2.0.23-versioon, kopioimalla päälle muuttuneet failit, niin olen pulassa, jos minulla onkin MOD:eja asennettuna. En siis ole kuin en olekaan itse foorumia kasannut, ja kontaktit kasanneisiin on kadon...