PHP 5.2.7 ja phpBB 2.0.x

Ylläpito tiedottaa.
Tälle alueelle tulevat viestit ovat yleensä tärkeitä, joten ne kannattaa lukea.
Vastaa Viestiin
Avatar
Lurttinen
phpBB nub
phpBB nub
Viestit: 4787
Liittynyt: 13 Marras 2005, 18:41
Paikkakunta: Tampere
Viesti:

PHP 5.2.7 ja phpBB 2.0.x

Viesti Kirjoittaja Lurttinen » 08 Joulu 2008, 17:41

PHP group on vetänyt PHP 5.2.7 -version pois levityksestä. Tämän version käyttö voi aiheuttaa vakavan uhan, mm, phpBB2 foorumeille.

Mikäli teillä on tämä versio PHP:stä käytössä, varmistakaa, että "magic_quotes_gpc" on poissa käytöstä php.ini tiedostossa ja päivittäkää PHP 5.2.8 versioon heti kun mahdollista.
PHP Group suosittelee käyttämään 5.2.6 versiota, kunnes 5.2.8 on julkaistu.

phpBB3:n tämä voi vaikuttaa kosmeettisesti.

Vastaa Viestiin

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Exabot [Bot] ja 1 vierailija