Coppermine Photo Gallery ongelma siltauksessa

MODien asennus ja omat muokkaukset.
saint
Aloittelija
Aloittelija
Viestit: 3
Liittynyt: 20 Tammi 2007, 00:59

Coppermine Photo Gallery ongelma siltauksessa

Viesti Kirjoittaja saint » 18 Kesä 2007, 23:56

Elikkä olisi ongelmia tuon siltauksen kanssa, olen tehnyt kaikki ohjeiden mukaisesti,, jne mutta
eipä vaan tuo siltaus toimi oikein...

Eli kun on päällä niin heittää kyllä kirjautumaan foorumin puolelle, mutta kun on sinne
kirjautunut ja laittaa takaisin perus copperminen kirjautumis tilaan...Eli ei jostain
syystä kirjaudu ollenkaan coppermineen sisälle....

Voi kyllä olla joku noob juttukin,,
Jos joku auttaisi,kiitoksia etukäteen....

Ai niin ja PHPBB on ver 2.0.22 ja coppermine viimeisin...versio

Avatar
Admin
Aktiivinen jäsen
Aktiivinen jäsen
Viestit: 721
Liittynyt: 13 Marras 2005, 15:45

Re: Coppermine Photo Gallery ongelma siltauksessa

Viesti Kirjoittaja Admin » 19 Kesä 2007, 02:10


saint
Aloittelija
Aloittelija
Viestit: 3
Liittynyt: 20 Tammi 2007, 00:59

Re: Coppermine Photo Gallery ongelma siltauksessa

Viesti Kirjoittaja saint » 19 Kesä 2007, 15:43

joo ,kokeilin...mutta eipä ko. aiheesta mitään löytynyt...

juhnuu
Aloittelija
Aloittelija
Viestit: 2
Liittynyt: 19 Huhti 2007, 17:14

Re: Coppermine Photo Gallery ongelma siltauksessa

Viesti Kirjoittaja juhnuu » 01 Syys 2007, 17:59

Aivan samanlainen ongelma on itelläkin, että ei suostu kirjautumaan galleriaan hyvin kyllä pomppaa kirjautuminen foorumin puolelle mutta galleriassa on perustilassa eikä sisäänkirjautuneena.. Käytössä on Coppermine 1.4.12 ja ezPortal v2.1.8e


http://erankavijat.net/galleria/

http://erankavijat.net/foorumi/portal.php



Copperminen siltaus asetuksiin olen laittanut:

Forumin URL: http://erankavijat.net/foorumi
BBS-configtiedoston polku palvelimella: ../foorumi/
Käytä post-pohjaisia ryhmiä?: 1
Evästeen prefix: phpbb

Viestiketju Lukittu

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailija