Install ei mene Requirements kohtaa pidemmälle

phpBB3 ongelmia. Neuvoja ja ohjeita kuinka korjata.
MOD kysymykset, niiden asennukset ja omien muokkausten ongelmat alempana olevalle MOD alueelle.
Avatar
kameli
Aloittelija
Aloittelija
Viestit: 1
Liittynyt: 08 Syys 2007, 03:52
Paikkakunta: Liminka

Install ei mene Requirements kohtaa pidemmälle

Viesti Kirjoittaja kameli » 08 Syys 2007, 03:54

Niin, ongelma on, että Installointi ei mene Requirements kohtaa pidemmälle, missä vika? Tällälailla siellä näkyy nämä:

Installation compatibility

Before proceeding with the full installation phpBB will carry out some tests on your server configuration and files to ensure that you are able to install and run phpBB. Please ensure you read through the results thoroughly and do not proceed until all the required tests are passed. If you wish to use any of the features depending on the optional tests, you should ensure that these tests are passed also.
PHP version and settings

Required - You must be running at least version 4.3.3 of PHP in order to install phpBB. If safe mode is displayed below your PHP installation is running in that mode. This will impose limitations on remote administration and similar features.

PHP version >= 4.3.3:
Yes, Safe mode

PHP setting register_globals is disabled:
phpBB will still run if this setting is enabled, but if possible, it is recommended that register_globals is disabled on your PHP install for security reasons.
Yes

PHP setting allow_url_fopen is enabled:
Optional - This setting is optional, however certain phpBB functions like off-site avatars will not work properly without it.
No

PHP function getimagesize() is available:
Required - In order for phpBB to function correctly, the getimagesize function needs to be available.
Yes

PCRE UTF-8 support:
phpBB will not run if your PHP installation is not compiled with UTF-8 support in the PCRE extension.
Yes

mbstring extension check

Required - mbstring is a PHP extension that provides multibyte string functions. Certain features of mbstring are not compatible with phpBB and must be disabled.

Function overloading:
mbstring.func_overload must be set to either 0 or 4.
Yes

Transparent character encoding:
mbstring.encoding_translation must be set to 0.
Yes

HTTP input character conversion:
mbstring.http_input must be set to pass.
Yes

HTTP output character conversion:
mbstring.http_output must be set to pass.
Yes

Supported databases

Required - You must have support for at least one compatible database within PHP. If no database modules are shown as available you should contact your hosting provider or review the relevant PHP installation documentation for advice.

Firebird:
Unavailable

MySQL with MySQLi Extension:
Available

MySQL:
Available

MSSQL Server 2000+:
Unavailable

MSSQL Server 2000+ via ODBC:
Unavailable

Oracle:
Unavailable

PostgreSQL 7.x/8.x:
Unavailable

SQLite:
Unavailable

Optional modules

Optional - These modules or applications are optional. However, if they are available they will enable extra features.

zlib compression support [ gz, .tar.gz, .zip ]:
Available

Remote FTP support [ Installation ]:
Available

GD graphics support [ Visual Confirmation ]:
Available

XML support [ Jabber ]:
Available

Imagemagick support [ Attachments ]:
Cannot determine location. If you know Imagemagick is installed, you may specify the location later within your administration control panel

Files and Directories

Required - In order to function correctly phpBB needs to be able to access or write to certain files or directories. If you see “Not Found” you need to create the relevant file or directory. If you see “Unwritable” you need to change the permissions on the file or directory to allow phpBB to write to it.

cache/:
Found, Unwritable

files/:
Found, Unwritable

store/:
Found, Unwritable

Optional files and directories

Optional - These files, directories or permission settings are not required. The installation system will attempt to use various techniques to create them if they do not exist or cannot be written to. However, the presence of these will speed installation.

config.php:
Found, Unwritable

images/avatars/upload/:
Found, Unwritable



- Missä vika, auttakaa viisaimat. :p
Sitä mennään eikä meinata!

Avatar
Lurttinen
phpBB nub
phpBB nub
Viestit: 4787
Liittynyt: 13 Marras 2005, 18:41
Paikkakunta: Tampere
Viesti:

Re: Install ei mene Requirements kohtaa pidemmälle

Viesti Kirjoittaja Lurttinen » 08 Syys 2007, 09:25

Aseta näihin listassa alhaalla oleviin hakemistoihoin oikeudet siten, että niihin voi kirjoittaa.
Chmod ne vaikka 666

Nigge
Aloittelija
Aloittelija
Viestit: 6
Liittynyt: 15 Marras 2005, 07:07

Re: Install ei mene Requirements kohtaa pidemmälle

Viesti Kirjoittaja Nigge » 22 Syys 2007, 10:52

Itse Chmodaan 777 :)

zazu
MODaaja
MODaaja
Viestit: 163
Liittynyt: 17 Elo 2007, 14:54
Paikkakunta: Ylöjärvi

Re: Install ei mene Requirements kohtaa pidemmälle

Viesti Kirjoittaja zazu » 22 Syys 2007, 19:12

666 ja 777 ei ole muuta ero kun tiedostoa joka on modattu 777lla voidaan myös executettaa. Ei siis käytännön eroa tässä asiassa.
Keitä rauhassa kahvit, jos upload-jono kertyy yli 10000kt pituiseksi...

Viestiketju Lukittu

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Bing [Bot] ja 8 vierailijaa