Sivustollani lukee sivusto on tilapäisesti poissa käytöstä

phpBB3 ongelmia. Neuvoja ja ohjeita kuinka korjata.
MOD kysymykset, niiden asennukset ja omien muokkausten ongelmat alempana olevalle MOD alueelle.
Jari Särö
Oppii uutta
Oppii uutta
Viestit: 24
Liittynyt: 06 Touko 2011, 19:59

Sivustollani lukee sivusto on tilapäisesti poissa käytöstä

Viesti Kirjoittaja Jari Särö » 31 Touko 2011, 13:30

Öh,

Minulla on tämä seuraava teksti sivustollani ->

Pahoittelut, mutta palvelu on tilapäisesti poissa käytöstä. Yritä uudelleen muutaman minuutin kuluttua

tässä foorumi - http://temp4322.dy.fi/foorumi

En ole omasta mielestäni muuttana mitään ?
Kuinka voin käynnistää foorumin uudestaan ?

Löysin tuon sivusto päällä radio buttonin, mutta se palautuu aina takaisin suljettu asentoon ?

edit. olen nyt asentanut phpbb308 uudelleen, ja yhä on sama ongelma, kun palautin varmuuskopion ?

Avatar
Peetra
phpBB Bitch
phpBB Bitch
Viestit: 1169
Liittynyt: 04 Kesä 2007, 16:45
Paikkakunta: Kokkola
Viesti:

Re: Sivustollani lukee sivusto on tilapäisesti poissa käytös

Viesti Kirjoittaja Peetra » 31 Touko 2011, 15:15

Onko sinulla install-hakemisto edelleen palvelimella?

Pääsetkö kirjautumaan ylläpitoon ja tarkistaa ettei se ole suljettuna sieltä? ACP --> Yleinen --> KESKUSTELUFOORUMIN ASETUKSET --> Yleiset asetukset

Melko ylhäällä siinä on paikka missä lukee "Ota keskustelufoorumi pois käytöstä:" ja senhän pitää olla "Ei".
muista backuppi!
hyvä copy/paste monen kannan dumpille: http://www.patrickpatoray.com/?Page=30 // ei tartte omaa ohjelmistoa.
hyvä ison kannan dumpeille http://www.mysqldumper.net/ //Selkeä käyttöliittymä! Asentuu palvelimelle kuin itsestään. :ugeek:

Jari Särö
Oppii uutta
Oppii uutta
Viestit: 24
Liittynyt: 06 Touko 2011, 19:59

Re: Sivustollani lukee sivusto on tilapäisesti poissa käytös

Viesti Kirjoittaja Jari Särö » 31 Touko 2011, 15:22

Hei,

Install hakemisto on poistettu myös tämän uuden asennuksen yhteydessä.

Kuten tuossa ensimmäisessä viestissä jo mainitsinkin, niin, olen tietoinen tästä "kyllä ei" radio buttonista ja aina kun asennan että sivusto ei ole poissa käytöstä, niin, sivusto palautuu kyllä asentoon aina kun painan "lähetä asetukset".

Edit. Olen resetoinut palvelimen jossa foorum on ilman että olen sammuttanut mysql tietokantaa, voiko minun tietokantani olla virheellinen ?

phpbb308 toimii oikein kun asennan sen uudestaan ja uudelle tietokannalle, mutta, lopettaa toimimasta aina kun yritän asettaa ihan mitä tahansa backuppia ? Palauttaa vain tuota foorumi on tilapäisesti poissa käytöstä ?

Jari Särö
Oppii uutta
Oppii uutta
Viestit: 24
Liittynyt: 06 Touko 2011, 19:59

Re: Sivustollani lukee sivusto on tilapäisesti poissa käytös

Viesti Kirjoittaja Jari Särö » 31 Touko 2011, 17:35

Heh,

Ongelmana oli että rasitin serveriä päivällä, ja phpbb308 on asennettu sulkeutumaan kun palvelimen rasite nousee liiaksi.

Olen nyt korjannut asetuksen, vastaanotin avun phpbb.com foorumilta.

Kiitos, aika moinen hässäkkä oli etsiä virheitä palvelimestani.

mrl586
Aktiivinen jäsen
Aktiivinen jäsen
Viestit: 2879
Liittynyt: 31 Maalis 2006, 17:59
Paikkakunta: Tampere
Viesti:

Re: Sivustollani lukee sivusto on tilapäisesti poissa käytös

Viesti Kirjoittaja mrl586 » 31 Touko 2011, 22:24

Jari Särö kirjoitti:Edit. Olen resetoinut palvelimen jossa foorum on ilman että olen sammuttanut mysql tietokantaa, voiko minun tietokantani olla virheellinen ?
Voi olla. Sinulla on todennäköisesti korruptuneita tauluja tietokannassa.

Viestiketju Lukittu

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 13 vierailijaa