PHP dementia

Arkisto phpBB2 versiosta.
Tuki tälle versiolle on loppunut 1.1.2009
Alueen säännöt
phpBB2 tuki on loppunut 1.1.2009

Alkuperäinen tiedote phpbb.comista löytyy tämän linkin takaa.
http://www.phpbb.com/community/viewtopi ... &t=1385785

Nämä alueet on jätetty toistaiseksi näkyville Arkistona.
phpBB2 ongelmia ei tule kirjoittaa phpBB3 alueelle, Ainoa tuettu toimenpide phpBB2:en on konvertoiminen phpBB3 versioon. :)
kaitsu
Oppii uutta
Oppii uutta
Viestit: 20
Liittynyt: 15 Marras 2005, 18:18
Viesti:

PHP dementia

Viesti Kirjoittaja kaitsu » 13 Tammi 2007, 09:34

Foorumin osoite: http://putkenlaskijat.net/Foorumi
Käytössä oleva tyyli: subsilver
Mitä MODeja on asennettuna: ei mitään
phpBB:n versio: 2.0.22
PHP versio: -?
Mikä tietokanta ja sen versio: mySQL?
Palveluntarjoaja: avaruus.net
Onko tämä asennettu itse?:
Onko tämä päivitys, mistä/mihin: ei
Onko tämä foorumi konversio jostain toisesta foorumista:
Onko olemassa testitunnuksia, jos halutaan tulla kokeilemaan:

Kysymys kuuluu; samalle palvelimelle olen asentanut joskus 2005, phpBB2 version,eri Site vaan, pienen taistelun jälkeen onnistuneesti.Nyt olisi tarkoitus tehdä sama uudelleen, mutta dementia piru,.... imuroin php:n...tein kansion palvelimelle, palv.tarjoalta tiedän sala-ym asiat, chmodasin configin 666:ksi, sitten installoimaan...mutta... kun täytän "kaavaketta kts.alla
Default board language: English
Database Type: MySQL 3.xMySQL 4.x/5.xPostgreSQL 7.xMS SQL Server 7/2000MS Access [ ODBC ]MS SQL Server [ ODBC ]
Choose your installation method: InstallUpgrade
Database Configuration
Database Server Hostname / DSN:
Your Database Name:
Database Username:
Database Password:
Prefix for tables in database:
Admin Configuration
Admin Email Address:
Domain Name:
Server Port:
Script path:
Administrator Username:
Administrator Password:
Administrator Password [ Confirm ]:

täytän tiedossani olevien tietojeni mukaan kaikki Ok, tai sitten en... painan Start Install..niin: CRITICAL ERROR Could not connect to database ..tai jotain tonne päin..


Ymmärrän kyllä ihan alaosan Admist... ym mutta eniten kiinnostaa tuo Script path, ja muidenkin kohtien täyttö,eli Oppaasta kyllä olen asian katsonut, mutta esim. palvelimen tiedoissa on vain Database tyyppinä MYSQL ei mitään 3X..tai 4X

sauli.lepola
MODaaja
MODaaja
Viestit: 217
Liittynyt: 31 Elo 2006, 14:41
Paikkakunta: Nokia
Viesti:

Re: PHP dementia

Viesti Kirjoittaja sauli.lepola » 13 Tammi 2007, 12:53

ihan ensimmäisenä yks kysymys...

Oletko poistanut vahan foorumin, vai onko tuo foorumin osoite väärin?

CRITICAL ERROR Could not connect to database
Tarkoittaa sitä että yhteydessä tietokantaan on jokin ongelma. Luultavasti tuo väärä osoite tai aiemman foorumin puuttuminen :wink:
MySQL 3.xMySQL 4.x/5.x
Nuo ovat MySQL ohjelmisto versioita, eli jokin niistä sinulla on (melkovarmasti 4.x)
Palvelun tarjoajasi ainakin tietää tun jos ei muuten löydy.

Palveluiden "esittelyssä" ei yleensä mainita MySQL versiota koska samalla palvelun tarjoajalla (voi) olla useita servereitä ja niillä eri MySQL versioita.


Lue/vastaile nyt näihin ensin, niin mennään sitten eteenpäin.
WordPress + phpBB = Creating code communities is poetry

Viestiketju Lukittu

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 9 vierailijaa