Static + useita ongelmia

phpBB 3 foorumin tyylit. Apua, neuvoja, vinkkejä ja keskustelua...
lafe
MODaaja
MODaaja
Viestit: 201
Liittynyt: 25 Elo 2009, 18:27
Paikkakunta: Lappeenranta
Viesti:

Re: Static + useita ongelmia

Viesti Kirjoittaja lafe » 10 Maalis 2010, 18:58

Uh, menin kyllä ihan sekaisin kun luin nuo siun kirjotelmat alueista, kategorioista ja sub-kategorioista.
Mie oon nimittäin käsittäny niin että phpbb3:ssa ei ole kategorioita vaan ainoastaan alueita ja näillä voi olla lukematon määrä sisäalueita.

Tuosta pikavastauksesta - se pitää erikseen laittaa päälle hallintapaneelista ja sen jälkeen vielä sallia erikseen jokaiselle alueelle missä sitä haluaa käytettävän. :roll:

muoks: vai olikohan 3.0.7:ssä joku päivitys joka koski pikavastauksia niin ettei niitä joka alueelta erikseen enää tarvitse säätää? No, enivei.

nkPRO
MODaaja
MODaaja
Viestit: 51
Liittynyt: 10 Helmi 2010, 11:55

Re: Static + useita ongelmia

Viesti Kirjoittaja nkPRO » 10 Maalis 2010, 20:21

^^ Niinhän siellä Admin Control Panelissa lukee ettei muka ole kategorioita, mutta sitten kuitenkin on kategoriat käytettävissä jos haluaa. Itsekin olin hiukan ihmeissäni siitä aluksi, mutten antanut sen häiritä ja rakentelin kategorioita ja sub-kategorioita, sillä niissä oli mielestäni jotain parempia ominaisuuksia kuin alueissa. Mutta nyt sitten jouduin huomaamaan, että ilmeisemmin tietyt asetusmahdollisuudet koskevat vain alueita(ei ole olemassa kategorioille) ja tekevät siten kategorioiden käytöstä vaikeaa.

Tuon pikaviestin olen sallinut sekä joka alueelle, että siitä pääkohdasta hallintapaneelin "pääkohdassa". Ei auttanut, eli ilmeisesti on sitten tyylisidonnainen vai toimiiko jollakin muulla Static tyylissä pikavastaus?

lafe
MODaaja
MODaaja
Viestit: 201
Liittynyt: 25 Elo 2009, 18:27
Paikkakunta: Lappeenranta
Viesti:

Re: Static + useita ongelmia

Viesti Kirjoittaja lafe » 10 Maalis 2010, 22:39

nkPRO kirjoitti:Ei auttanut, eli ilmeisesti on sitten tyylisidonnainen vai toimiiko jollakin muulla Static tyylissä pikavastaus?
Pakko kysyä että onhan tyylisi versio vähintään 3.0.6?

nkPRO
MODaaja
MODaaja
Viestit: 51
Liittynyt: 10 Helmi 2010, 11:55

Re: Static + useita ongelmia

Viesti Kirjoittaja nkPRO » 11 Maalis 2010, 10:06

Static tyylin kotisivu sanoo "The theme has been tested in the latest phpBB 3.0.5" eli ei.

lafe
MODaaja
MODaaja
Viestit: 201
Liittynyt: 25 Elo 2009, 18:27
Paikkakunta: Lappeenranta
Viesti:

Re: Static + useita ongelmia

Viesti Kirjoittaja lafe » 11 Maalis 2010, 14:31

nkPRO kirjoitti:Static tyylin kotisivu sanoo "The theme has been tested in the latest phpBB 3.0.5" eli ei.
Eikös tuo pikavastaus-toiminto tullut vasta 3.0.6-versiossa. Eli tyylisi ei tue moista ja siksi se ei palstalla näy vaikka olisikin asetuksissa sallittu. Päivittele tyyli. :)

nkPRO
MODaaja
MODaaja
Viestit: 51
Liittynyt: 10 Helmi 2010, 11:55

Re: Static + useita ongelmia

Viesti Kirjoittaja nkPRO » 24 Maalis 2010, 18:08

Joku neuvoi tuohon sivulla 1 olleeseen (kuvalla liitettyyn) ongelmaan ratkaisuksi tällaista: "Resynchronize dotted topics" function. Mutten tiedä mistä tuo löytyy ja kuinka sitä tulisi käyttää? Onko tämä ACP:ssa itsessään vai joku ladattava toiminto?

mrl586
Aktiivinen jäsen
Aktiivinen jäsen
Viestit: 2879
Liittynyt: 31 Maalis 2006, 17:59
Paikkakunta: Tampere
Viesti:

Re: Static + useita ongelmia

Viesti Kirjoittaja mrl586 » 24 Maalis 2010, 20:38

nkPRO kirjoitti:Joku neuvoi tuohon sivulla 1 olleeseen (kuvalla liitettyyn) ongelmaan ratkaisuksi tällaista: "Resynchronize dotted topics" function. Mutten tiedä mistä tuo löytyy ja kuinka sitä tulisi käyttää? Onko tämä ACP:ssa itsessään vai joku ladattava toiminto?
Tuo toiminto on vakiovaruste ja se löytyy ACP:n etusivulta.

nkPRO
MODaaja
MODaaja
Viestit: 51
Liittynyt: 10 Helmi 2010, 11:55

Re: Static + useita ongelmia

Viesti Kirjoittaja nkPRO » 09 Huhti 2010, 12:57

Uusi ongelma:

Postauksiin ei tule esiin alas sitä editoitu, kuka, milloin, jne.. jos editoidaan vaikka ACP post settingseissä on Yes ollut aina tässä kohtaa: "Display last edited time information: Choose if the last edited by information to be displayed on posts." Missä vika?

lafe
MODaaja
MODaaja
Viestit: 201
Liittynyt: 25 Elo 2009, 18:27
Paikkakunta: Lappeenranta
Viesti:

Re: Static + useita ongelmia

Viesti Kirjoittaja lafe » 10 Huhti 2010, 21:55

Olethan testannut tuota sellaisella käyttäjätunnuksella joka ei ole moderaattori tai kuulu ylläpitoon?

nkPRO
MODaaja
MODaaja
Viestit: 51
Liittynyt: 10 Helmi 2010, 11:55

Re: Static + useita ongelmia

Viesti Kirjoittaja nkPRO » 10 Maalis 2012, 10:53

Uusi ongelma, en tiedä liittyykö välttämättä tyyliin.

Kun menee katsomaan forumin memberseja ja siinä on ylhällä näkyvissä se Find a member ja sitten lista perässä All A B C D.... jne. niin painaa mitä tahansa kirjainta tulee error:

"Not Found
The requested URL /forum/memberlist.php&first_char=r was not found on this server."

mutta jos avaa ensin Find a member toiminnon ja sieltä käyttää tuota samaa toimintoa, niin toimii.

mrl586
Aktiivinen jäsen
Aktiivinen jäsen
Viestit: 2879
Liittynyt: 31 Maalis 2006, 17:59
Paikkakunta: Tampere
Viesti:

Re: Static + useita ongelmia

Viesti Kirjoittaja mrl586 » 11 Maalis 2012, 03:12

nkPRO kirjoitti:Uusi ongelma, en tiedä liittyykö välttämättä tyyliin.

Kun menee katsomaan forumin memberseja ja siinä on ylhällä näkyvissä se Find a member ja sitten lista perässä All A B C D.... jne. niin painaa mitä tahansa kirjainta tulee error:

"Not Found
The requested URL /forum/memberlist.php&first_char=r was not found on this server."

mutta jos avaa ensin Find a member toiminnon ja sieltä käyttää tuota samaa toimintoa, niin toimii.
Näyttääkö osoite selaimen osoiterivillä molemmilla tavoilla katsottuna samanlaiselta? Toimiiko tuo toiminto normaalisti jossain muussa tyylissä?

Viestiketju Lukittu

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 2 vierailijaa