Viestikentät kadoksissa Internet Explorerilla

phpBB 3 foorumin tyylit. Apua, neuvoja, vinkkejä ja keskustelua...
kbl
Aloittelija
Aloittelija
Viestit: 1
Liittynyt: 24 Maalis 2010, 22:36

Viestikentät kadoksissa Internet Explorerilla

Viesti Kirjoittaja kbl » 24 Maalis 2010, 23:04

Hei,

asensin uusimman phpbb:n osoitteeseen: http://staabi.fi/forum
Hain teeman Stars2.0 ja muokkasin sitä tarkoitukseen sopivaksi.

Luulin jo kaiken toimivan mallikkaasti, kunnes tajusin kokeilla myös ie:llä.
Huomasin 2 virhettä:
a) etusivulla "kirjaudu sisään" käyttäjänimi tekstikentässä ei ole kehyksiä. Laatikkoon voi kyllä kirjoittaa, mutta sitä ei huomaa kovinkaan hyvin ilman kehyksiä.
http://i.servut.us/i/forumero_1.jpg tässä vielä sshot. EDIT: olin vahingossa kirjoittanut kuviin selainten nimet vastakkaisille puolille kuin oli tarkoitus.

b) kun yrittää rekisteröityä niin myös tässäkin vaiheessa käyttäjänimi -laatikko on piilossa. Nyt ei pysty edes kirjoittamaan kyseiseen kohtaan.
http://i.servut.us/i/forumero_2.jpg sshot

Mistä tämä voisi johtua? Ja mitä tälle voisi tehdä?

Database server:MySQL 5.0.87
Board version:3.0.7-PL1
Style: http://demo.phpbb3styles.net/Star+2.0

lafe
MODaaja
MODaaja
Viestit: 201
Liittynyt: 25 Elo 2009, 18:27
Paikkakunta: Lappeenranta
Viesti:

Re: Viestikentät kadoksissa Internet Explorerilla

Viesti Kirjoittaja lafe » 26 Maalis 2010, 00:48

Koitahan ensin asentaa foorumillesi jokin tyyli joka tukee foorumin versiota ja katsele hommaa sitten uudestaan. :)

Viestiketju Lukittu

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailija