.MODIT / Yleinen virhe

MODien asennus ja omat muokkaukset.
PreacherMC
Hyvässä vauhdissa
Hyvässä vauhdissa
Viestit: 11
Liittynyt: 02 Marras 2011, 11:26

.MODIT / Yleinen virhe

Viesti Kirjoittaja PreacherMC » 29 Tammi 2014, 13:23

Elikkä voiskohan joku auttaa jotenkin? Kovasti yritän tuota meidän foorumia ylläpitää mut tahtoo tuo osaaminen olla vähän muualla. Eli ongelmana ilmeisesti on mchat-modin jäänteet ja niiden seurauksena .MOD välilehti ei toimi että pääsisin Tapatalk-modin asetuksia näkemään.
Tilanne on tällänen:
printscreen.jpg

mrl586
Aktiivinen jäsen
Aktiivinen jäsen
Viestit: 2879
Liittynyt: 31 Maalis 2006, 17:59
Paikkakunta: Tampere
Viesti:

Re: .MODIT / Yleinen virhe

Viesti Kirjoittaja mrl586 » 16 Helmi 2014, 09:45

Sinun täytynee poistaa tuohon taulukkoon viittaava rivi(t) tiedostosta, joka on mainittu modin asennusohjeessa.

PreacherMC
Hyvässä vauhdissa
Hyvässä vauhdissa
Viestit: 11
Liittynyt: 02 Marras 2011, 11:26

Re: .MODIT / Yleinen virhe

Viesti Kirjoittaja PreacherMC » 19 Helmi 2014, 20:53

Tein asennuksen että poiston automodilla ja yritin myös uutta asennusta ja sitten poistoa. Korvasin myös ohjeiden mukaisesti palvelimella olevat tiedostot .zip paketin tiedostoilla. Jotain vaan jää jäljelle.

mrl586
Aktiivinen jäsen
Aktiivinen jäsen
Viestit: 2879
Liittynyt: 31 Maalis 2006, 17:59
Paikkakunta: Tampere
Viesti:

Re: .MODIT / Yleinen virhe

Viesti Kirjoittaja mrl586 » 24 Helmi 2014, 18:42

Älä käytä AutoMODia. Se vain sotkee asioita. Sinun on nyt manuaalisesti kumottava AutoMODin tekemät muokkaukset.

PreacherMC
Hyvässä vauhdissa
Hyvässä vauhdissa
Viestit: 11
Liittynyt: 02 Marras 2011, 11:26

Re: .MODIT / Yleinen virhe

Viesti Kirjoittaja PreacherMC » 26 Helmi 2014, 23:24

Helpolla kun yrittää päästä niin joskus vaikeeks menee =)

Sain asian kuntoon kun foorumeja luin, mulla oli vaan jääny poiston jälkeen suorittamatta mchat_install.php ja uninstall lisäks sitä kautta.

Viestiketju Lukittu

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 5 vierailijaa