phpBB-3.1.7-pl1 asennus ongelma

mikkotee
Aloittelija
Aloittelija
Viestit: 1
Liittynyt: 12 Helmi 2016, 00:50

phpBB-3.1.7-pl1 asennus ongelma

Viesti Kirjoittaja mikkotee » 12 Helmi 2016, 19:41

En ole aiemmin puuhastellut phpbb parissa joten kaikki täysin uutta. Olen kuitenkin sitäkin huolellisemmin lukenut kaikki ohjeet ja pyrkinyt toteuttamaan oikein. Mikähän hittovieköön on kun mielestäni teen kaiken oikein. Palvelimella on php tuki, en ole tarkistanut että juuri oikealle versiolle mutta hostingpalvelu ainakin mainostaa phpbb tukea palvelimellaan. Puran etukäteen kielipaketit ja kopioin ne kohdekansioihin. Siirrän oikein ASCII modella ja grafiikat BINARYllä palvelimelleni. Sieltä sitten http://x.fi/x/install/ laitan selaimen urliin ei tapahdu mitään. Laitan index.php ei tapahdu mitään. Pelkkä valkoinen ruutu. Tosin siinä on pieni puolen sekunnin viive jossa tuntuu että lataa jotain hakemistosta. Mistäköhän tätä vikaa kannattaisi aluksia alkaa etsimään?

Pettis
The Admin
The Admin
Viestit: 96
Liittynyt: 04 Tammi 2007, 15:04
Viesti:

Re: phpBB-3.1.7-pl1 asennus ongelma

Viesti Kirjoittaja Pettis » 12 Helmi 2016, 21:37

Onko sinulla pääsyä minkäänlaisiin virhelogeihin palvelimella, josta voisi käydä katsomassa, että antaako sivusto jotain virhettä logiin?

Mitä ohjelmaa käytät tiedostojen siirtämiseen? Itsellä ainakin Filezilla on näissä hommissa toiminut hyvin. Siirsithän koko phpBB-paketin sisällön palvelimelle ja onhan paketti täysi asennuspaketti (ei esim. päivityspaketti, upgrade)?

Vastaa Viestiin

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 3 vierailijaa