3.1.12/3.1.0-RC2

Kiia
Hyvässä vauhdissa
Hyvässä vauhdissa
Viestit: 17
Liittynyt: 17 Helmi 2022, 09:53

3.1.12/3.1.0-RC2

Viesti Kirjoittaja Kiia » 12 Syys 2022, 14:07

Siirränpäs tämän tänne... alkuräpellystä voi lukea täältä: viewtopic.php?f=26&t=4499&p=26433#p26433

ELI:
www.amstaffit.com toimii... jotenkuten. mutta.. jotain pitää vielä tehdä. Tutkitaan, tutkitaan... :clap: Osaisko joku nyt sanoa jotain siihen, että MITÄ versiota mää seuraavaks alan yrittää??? kun tää väittää nyt, että files_versio on eri kuin database_versio`? Vai mennäänkö vaan yritys- ja erehdyssysteemillä :D

mikä ihme tuo COLON -hommeli on???? Sellainen ilmestynyt näkyviin moneenkin paikkaan.. :wtf:
___________________

Yläreunassa tällainen herja:
[phpBB Debug] PHP Warning: in file [ROOT]/includes/acp/acp_update.php on line 65: sprintf(): Too few arguments
^ tuo liittynee kielipakettiin? Eli en nyt mieti sitä vielä tän enempää kun ei näköjään vaikuta sivun toimivuuteen...


Versio tarkistus
Tarkistaa onko keskustelufoorumisi ajantasalla.

UPDATE_INCOMPLETE UPDATE_INCOMPLETE_MORE

Uusi toimintoja sisältävä päivitys, 3.3.8 on julkaistu. Ole hyvä ja lue julkaisutiedote saadaksesi lisätietoa uusista ominaisuuksista ja kuinka päivittäminen tapahtuu.


FILES_VERSION
3.1.12
DATABASE_VERSION
3.1.0-RC2

Viimeisin versio
3.1.12
RELEASE_ANNOUNCEMENT
https://www.phpbb.com/community/viewtop ... &t=2453376
UPDATE_INCOMPLETE_EXPLAIN
Ylös

Kiia
Hyvässä vauhdissa
Hyvässä vauhdissa
Viestit: 17
Liittynyt: 17 Helmi 2022, 09:53

Re: 3.1.12/3.1.0-RC2

Viesti Kirjoittaja Kiia » 13 Syys 2022, 12:14

koitin nyt päivittää tuon 3.3.8 niin sekä sivustolla että install-sivulla näyttää tällaisen tekstin:

You are running an unsupported PHP version. Please upgrade to PHP 7.1.3 or higher before trying to install or update to phpBB 3.3

Mikähän niistä uudemmista versioista nyt sitten kannattais ottaa?

Kiia
Hyvässä vauhdissa
Hyvässä vauhdissa
Viestit: 17
Liittynyt: 17 Helmi 2022, 09:53

Re: 3.1.12/3.1.0-RC2

Viesti Kirjoittaja Kiia » 13 Syys 2022, 14:29

palveluntarjoajani auttoi, kiitos Arkku.net:in tyypit! Mutta vielä. Mutta missä on subsilver2?

Ylläpidosta kertoo seuraavaa:
Informaatio
Tyylin määritystiedostoa ei saatu: subsilver2


EDIT. eikun se pitääkin vissiin erikseen asentaa..
----------------
lisäksi, jos koitan katsoa hallintapaneelista laajennoksia, niin tulee tällainen:

Yleinen virhe
Kohde ei löydy ./../includes/acp/acp_mobiquo.php

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 573
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 81
CALL: p_master->load_active()

-----------
PHP-informaatiokaan ei ole saatavilla (kuuluuko ollakaan?)
Informaatio
PHP-informaatiota ei voitu hakea. Phpinfo() on poistettu käytöstä tietoturvasyistä.

Kiia
Hyvässä vauhdissa
Hyvässä vauhdissa
Viestit: 17
Liittynyt: 17 Helmi 2022, 09:53

Re: 3.1.12/3.1.0-RC2

Viesti Kirjoittaja Kiia » 14 Syys 2022, 19:50

VAIKEUKSIEN KAUTTA VOITTOON! FOORUMI ON PÄIVITETTY www.amstaffit.com

Ylläpidon etusivulla on tällainen viesti noiden em. lisäksi:

HTTP input merkistön konversio ei ole asetettu oikein
mbstring.http_input arvon tulee olla pass. Voit tarkistaa nykyisen arvon PHP informaatio -sivulta.

HTTP output merkistön konversio ei ole asetettu oikein
mbstring.http_output arvon tulee olla pass. Voit tarkistaa nykyisen arvon PHP informaatio -sivulta.


Onko tällä jotain merkitystä? Foormi toimii kuitenkin, mutta miksi herjaa tällaista? PHP-informaatio-sivukaan siis ei pelitä.

Vastaa Viestiin

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 6 vierailijaa